Frågor av teknisk art om forumet

Diskussion, frågor och förslag kring hur diskussionsforumet ser ut, fungerar och sköts.

Re: Frågor av teknisk art om forumet

Inläggav Anders G » mån 03 feb 2014, 17:02

Ett brunfilter?
They don't like it up'em, you know!
Användarvisningsbild
Anders G
 
Inlägg: 6663
Blev medlem: sön 18 dec 2005, 20:15
Ort: Walmington on Sea

Re: Frågor av teknisk art om forumet

Inläggav vils » sön 23 feb 2014, 20:37

När man klickar på en länk i forumet brukar de normalt öppnas i en ny flik precis som sig bör, men somliga länkar (de där urlen står i klartext verkar det som) öppnar sig direkt i den redan öppna vof-fliken.
Vad beror detta på?
"...eller galen entusiast, som Vils" KaxigaZ
I´ll use Arial when Helvetica freezes over.
Facit på Sweclockers I Facit på Bit-Tech
Användarvisningsbild
vils
 
Inlägg: 5181
Blev medlem: sön 31 aug 2008, 23:27

Re: Frågor av teknisk art om forumet

Inläggav C-J » mån 24 feb 2014, 09:20

Exempel

Ett till http://example.com/

bägge har attributet target="_blank" och bör fungera på samma sätt.
Oh, behave!
Användarvisningsbild
C-J
Forumadministratör
 
Inlägg: 4891
Blev medlem: tor 12 apr 2007, 07:15

Re: Frågor av teknisk art om forumet

Inläggav Erland » fre 21 mar 2014, 19:11

Är det bara jag som råkar ut för det, eller är det så att det blivit betydligt tätare intervaller mellan de gånger man måste logga in manuellt på forumet fastän man har kryssat i automatinloggning vid varje besök?
Användarvisningsbild
Erland
 
Inlägg: 3228
Blev medlem: lör 19 nov 2005, 21:08
Ort: Karlskoga

Re: Frågor av teknisk art om forumet

Inläggav Anders G » fre 21 mar 2014, 21:36

Erland skrev:Är det bara jag som råkar ut för det, eller är det så att det blivit betydligt tätare intervaller mellan de gånger man måste logga in manuellt på forumet fastän man har kryssat i automatinloggning vid varje besök?

Hos mig är det Norton Antivirus som loggar ut mig var och varannan dag.
They don't like it up'em, you know!
Användarvisningsbild
Anders G
 
Inlägg: 6663
Blev medlem: sön 18 dec 2005, 20:15
Ort: Walmington on Sea

Re: Frågor av teknisk art om forumet

Inläggav tanto » lör 29 mar 2014, 15:45

Ni blockar vissa subnät. Sitter utomlands och försöker komma åt forumet med Anonines VPN-tjänst för att göra surfandet lite säkrare. VOF's forum är en av dom få sidor som man har problem med när man använder den tjänsten.

Ibland står det att man är permanent bannad. Andra gånger kommer man till en defaultsida för Redhats kommersiella variant av apache. Ibland går det hur bra som helst så alla Anonines nät har ni inte blockat. Att man kommer till olika sidor tyder på att ni använder er av olika blacklists. Kanske något att se över?

Finns det någon VPN-leverantör ni rekommenderar fungerar med forumet?
Honey Badger doesn't give a shit
Användarvisningsbild
tanto
 
Inlägg: 460
Blev medlem: ons 15 feb 2006, 21:52

Re: Frågor av teknisk art om forumet

Inläggav tanto » sön 08 jun 2014, 09:47

Varför inte SSL?
Honey Badger doesn't give a shit
Användarvisningsbild
tanto
 
Inlägg: 460
Blev medlem: ons 15 feb 2006, 21:52

Re: Frågor av teknisk art om forumet

Inläggav jak » mån 12 feb 2018, 09:29

Har epost från forumet slutat att fungera? Jag tycker inte att jag får någon notifiering vid nya inlägg i trådar jag prenumererar i, och heller inget vid ett "tack".

Jag kan inte se i min kontrollpanel att jag har råkat stänga av något, men kan inte lova det, så jag tänkte kolla om andra får epost?
Användarvisningsbild
jak
 
Inlägg: 836
Blev medlem: mån 29 nov 2004, 12:33
Ort: Stockholm

Re: Frågor av teknisk art om forumet

Inläggav Tryggve » mån 12 feb 2018, 12:15

jak skrev:Har epost från forumet slutat att fungera? Jag tycker inte att jag får någon notifiering vid nya inlägg i trådar jag prenumererar i, och heller inget vid ett "tack".

Jag kan inte se i min kontrollpanel att jag har råkat stänga av något, men kan inte lova det, så jag tänkte kolla om andra får epost?

Tja, det byttes väl hosting för forumet nyligen, frågan är väl om det kan ha ställt till det. Men jag tror att jag inte heller har fått notifieringar. Hm.
Användarvisningsbild
Tryggve
Forummoderator
 
Inlägg: 8750
Blev medlem: mån 18 apr 2005, 23:03
Ort: Mölndal

Re: Frågor av teknisk art om forumet

Inläggav adrian » tis 13 mar 2018, 15:14

Tryggve skrev:
jak skrev:Har epost från forumet slutat att fungera? Jag tycker inte att jag får någon notifiering vid nya inlägg i trådar jag prenumererar i, och heller inget vid ett "tack".

Tja, det byttes väl hosting för forumet nyligen, frågan är väl om det kan ha ställt till det.


Mycket riktig är problemen med epost relaterade till byte av hosting. Det är nu, sent omsider, åtgärdat.
adrian
 
Inlägg: 4
Blev medlem: ons 11 jun 2008, 12:05

Föregående

Återgå till Om forumet

Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 2 gäster