Sida 28 av 28

Re: Frågor av teknisk art om forumet

Postat: fre 23 nov 2018, 09:07
av Erland
Nu fungerar forumet bättre än det gjort senaste veckan. Det går nu att posta inlägg igen. Men fortfarande kommer inläggen i oordning i vissa fora. I "Visa dina inlägg" sorteras inläggen i bokstavsordning efter trådstartarens användarnamn, och fastän jag försöker ändra så att inläggen ska visas i datumordning så ändras det inte. I "Visa olästa inlägg" förstår jag inte alls i vilken ordning inläggen kommer.

Dessutom verkar det inte gå att skicka pm. De hamnar i utkorgen men skickas inte, fast det står att de skickats. Skickade nyss ett pm om de här problemen till flera forumadministratörer och moderatorer (alla utom pax och Tryggve, för då blev det för många mottagare). Om någon av er andra admins och moderatorer har fått mitt pm, kan du bekräfta det!

Kan någon göra något åt problemen?

Re: Frågor av teknisk art om forumet

Postat: sön 25 nov 2018, 14:37
av Erland
Erland skrev:Nu fungerar forumet bättre än det gjort senaste veckan. Det går nu att posta inlägg igen. Men fortfarande kommer inläggen i oordning i vissa fora. I "Visa dina inlägg" sorteras inläggen i bokstavsordning efter trådstartarens användarnamn, och fastän jag försöker ändra så att inläggen ska visas i datumordning så ändras det inte. I "Visa olästa inlägg" förstår jag inte alls i vilken ordning inläggen kommer.

Dessutom verkar det inte gå att skicka pm. De hamnar i utkorgen men skickas inte, fast det står att de skickats. Skickade nyss ett pm om de här problemen till flera forumadministratörer och moderatorer (alla utom pax och Tryggve, för då blev det för många mottagare). Om någon av er andra admins och moderatorer har fått mitt pm, kan du bekräfta det!

Kan någon göra något åt problemen?
Jag börjar tröttna på den här skiten nu. Varför gör ingen något åt det?

Re: Frågor av teknisk art om forumet

Postat: tis 27 nov 2018, 23:47
av Cytokrom C
Tapatalk verkar inte funka heller...

Re: Frågor av teknisk art om forumet

Postat: tor 29 nov 2018, 13:24
av ttias
Är forumet dött, är det här bara ett spökforum?

Re: Frågor av teknisk art om forumet

Postat: tor 29 nov 2018, 15:47
av micke.d
Frågan är lyft på rätt ställe.

Re: Frågor av teknisk art om forumet

Postat: lör 01 dec 2018, 00:24
av adrian
Jag har (temporärt) nedgraderat PHP-versionen som forumets server kör på och nu verkar saker rulla på igen. Den versionen kommer dock inte stödjas av vår hosting länge till. En uppgradering av forumet till senaste versionen är på gång.

Re: Frågor av teknisk art om forumet

Postat: lör 01 dec 2018, 14:35
av Erland
adrian skrev:Jag har (temporärt) nedgraderat PHP-versionen som forumets server kör på och nu verkar saker rulla på igen. Den versionen kommer dock inte stödjas av vår hosting länge till. En uppgradering av forumet till senaste versionen är på gång.
Ja, nu funkar det äntligen som det skall. Tack Adrian!

Re: Frågor av teknisk art om forumet

Postat: sön 02 dec 2018, 14:17
av kipphebel3
Tack!

Re: Frågor av teknisk art om forumet

Postat: mån 03 dec 2018, 12:21
av Spiring
Problemen med aktiva trådar / nya inlägg är kvar, i alla fall för mig. De kommer i bokstavsordning efter trådstartare och inte efter senaste aktivitet, som tidigare (eller, rättare sagt, trådarna som visas på första sidan är de senaste, men de listas i "fel" ordning), och det går inte att begränsa till exempelvis senaste veckan.

Re: Frågor av teknisk art om forumet

Postat: tis 04 dec 2018, 23:38
av Erland
Ja problemet med trådar i oordning har återkommit, precis som förut.

Re: Frågor av teknisk art om forumet

Postat: ons 05 dec 2018, 00:16
av adrian
Spiring skrev:Problemen med aktiva trådar / nya inlägg är kvar, i alla fall för mig. De kommer i bokstavsordning efter trådstartare och inte efter senaste aktivitet, som tidigare (eller, rättare sagt, trådarna som visas på första sidan är de senaste, men de listas i "fel" ordning), och det går inte att begränsa till exempelvis senaste veckan.
Erland skrev:Ja problemet med trådar i oordning har återkommit, precis som förut.
PHP-versionen hade ändrats tillbaka till 7.1 av hostingen, kanske automatiskt till och med. Jag återställde till PHP 5.6, och allt verkar fungera nu. Imorrn kontaktar jag deras support och kollar vad de håller på med.